Problemas Instalando SharePoint services 3.0

Tanto lo usuarios como los que están pensando si serán usuarios o no, tienen en este foro un lugar común para preguntar, responder e informarse.
olroxa
Mensajes: 6
Registrado: Mié 19 Jul, 2006 5:18 pm

Mensajepor olroxa » Jue 14 Jun, 2007 8:41 am

Muchas gracias Carlos por tu ayuda.
Hice lo que me dijiste y sigue sin funcionar, te comento parte por parte:

1- Desde el IIS Manager dale clic derecho al sitio donde quedo Sharepoint y selecciona la opción Browse, haber si te despliega el contenido de tu sitio en el mismo IIS.

Haciendo esto me dió el mismo error, 'Cannot find server or DNS Error'


2- Intenta entrar al sitio desde tu navegador, pero en lugar de poner el nombre del sitio coloca la IP del server.

Me pidió el usuario y el password, se lo digité, pero al lanzar la página me salió el mismo error, 'Cannot find server or DNS Error'


3- Si estas usando un DNS revisa que el sitio de SharePoint no este apuntando a una dirección que no existe.

Estoy usando DNS, pero soy bastante ignorante en tema de redes.
¿Como puedo saber si Sharepoint está apuntando a una dirección que no existe? y en caso de que asi sea, ¿Como puedo Solucionarlo?...

De nuevo, muchas gracias por tu ayuda y disculpa las molestias que te estoy causando....

rcarlillos
Mensajes: 32
Registrado: Mar 12 Sep, 2006 11:07 pm
Ubicación: México
Contactar:

Mensajepor rcarlillos » Mié 13 Jun, 2007 6:48 pm

Hola olroxa,

Prueba lo siguiente:

Desde el IIS Manager dale clic derecho al sitio donde quedo Sharepoint y selecciona la opción Browse, haber si te despliega el contenido de tu sitio en el mismo IIS

Intenta entrar al sitio desde tu navegador, pero en lugar de poner el nombre del sitio coloca la IP del server.

Si estas usando un DNS revisa que el sitio de SharePoint no este apuntando a una dirección que no existe.

Saludos :wink:
Roberto Carlos Cabañas C.

olroxa
Mensajes: 6
Registrado: Mié 19 Jul, 2006 5:18 pm

Mensajepor olroxa » Mié 13 Jun, 2007 8:32 am

Hola rcarlillos, muchas gracias por interesarte.
Mira, lo estoy instalando en un equipo con windows 2003 server sp1.

1º Habilite el ASP.NET 2.0
2º Instalé NET Framework 2.0
3º Instalé NET Framework 3.0
4º Instalé SharePoint Services 3.0 con la opción BASIC
5º Pasé el SharePoint Products and Technologies Configuration Wizard y me puso 'successfull', con lo cual entiendo que acabó bien.

Pero al lanzar la pagina principal me sale lo siguiente:

The page cannot be displayed
y el mensaje de error:
Cannot find server or DNS Error
Internet Explorer .

Reviso el IIS Manager y en principio veo que los sitios me los crea correctamente.
Ojalá puedas ayudarme,

Saludos y Gracias.

rcarlillos
Mensajes: 32
Registrado: Mar 12 Sep, 2006 11:07 pm
Ubicación: México
Contactar:

Mensajepor rcarlillos » Mié 13 Jun, 2007 4:09 am

Hola olroxa,

Trata de entrar con el mismo usuario con el que instalaste SharePoint, podrías proporcionarnos mas información de como llevaste a cabo la instalación ??

Saludos :wink:

olroxa
Mensajes: 6
Registrado: Mié 19 Jul, 2006 5:18 pm

Problemas Instalando SharePoint services 3.0

Mensajepor olroxa » Mar 12 Jun, 2007 7:59 pm

Buenas, No puedo acceder al sharepoint central Administration una vez instalado y configurado sharepoint services 3.0. Me da un error 'Acces denied', tengo instalado todo lo que pone en los requisitos previos.
Soy novato y ya no se que mas mirar.
Puede alguien ayudarme, por favor ?????

Gracias....


Volver a “Microsoft SHAREPOINT”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados